summaryrefslogtreecommitdiffstats
path: root/gst/playondemand/Makefile.am
diff options
context:
space:
mode:
authorLeif Johnson <leif@ambient.2y.net>2002-10-17 20:05:58 +0000
committerLeif Johnson <leif@ambient.2y.net>2002-10-17 20:05:58 +0000
commitce94093ed4c095a478fd99700be79a2dd55afc22 (patch)
treeb2a2910a724e4fa4e596fd13f9083df8a0e54239 /gst/playondemand/Makefile.am
parent4754e4e8ccbdafd14e97b846f343500214060b99 (diff)
downloadgst-plugins-bad-ce94093ed4c095a478fd99700be79a2dd55afc22.tar.gz
gst-plugins-bad-ce94093ed4c095a478fd99700be79a2dd55afc22.tar.bz2
gst-plugins-bad-ce94093ed4c095a478fd99700be79a2dd55afc22.zip
Added measures and beats to the playondemand filter so it can act like an audio sequencer. Currently defines three ex...
Original commit message from CVS: Added measures and beats to the playondemand filter so it can act like an audio sequencer. Currently defines three extra globally visible functions, might eventually want to put them in an interface instead ?
Diffstat (limited to 'gst/playondemand/Makefile.am')
-rw-r--r--gst/playondemand/Makefile.am5
1 files changed, 2 insertions, 3 deletions
diff --git a/gst/playondemand/Makefile.am b/gst/playondemand/Makefile.am
index 63052ac1..43f12140 100644
--- a/gst/playondemand/Makefile.am
+++ b/gst/playondemand/Makefile.am
@@ -13,8 +13,7 @@ if HAVE_GTK
noinst_PROGRAMS = demo_mp3
endif
-demo_mp3_SOURCES = demo-mp3.c
+demo_mp3_SOURCES = demo-mp3.c gstplayondemand.h
## putting GTK_CFLAGS first fixes a weird compilation error with GTK and XML
demo_mp3_CFLAGS = $(GTK_CFLAGS) $(GST_CFLAGS)
-demo_mp3_LDFLAGS = $(GST_LIBS) $(GTK_LIBS)
-
+demo_mp3_LDFLAGS = $(GST_LIBS) $(GTK_LIBS) ./libgstplayondemand.la