summaryrefslogtreecommitdiffstats
path: root/gst/playondemand/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst/playondemand/Makefile.am')
-rw-r--r--gst/playondemand/Makefile.am5
1 files changed, 2 insertions, 3 deletions
diff --git a/gst/playondemand/Makefile.am b/gst/playondemand/Makefile.am
index 63052ac1..43f12140 100644
--- a/gst/playondemand/Makefile.am
+++ b/gst/playondemand/Makefile.am
@@ -13,8 +13,7 @@ if HAVE_GTK
noinst_PROGRAMS = demo_mp3
endif
-demo_mp3_SOURCES = demo-mp3.c
+demo_mp3_SOURCES = demo-mp3.c gstplayondemand.h
## putting GTK_CFLAGS first fixes a weird compilation error with GTK and XML
demo_mp3_CFLAGS = $(GTK_CFLAGS) $(GST_CFLAGS)
-demo_mp3_LDFLAGS = $(GST_LIBS) $(GTK_LIBS)
-
+demo_mp3_LDFLAGS = $(GST_LIBS) $(GTK_LIBS) ./libgstplayondemand.la