summaryrefslogtreecommitdiffstats
path: root/gst/videodrop/Makefile.am
diff options
context:
space:
mode:
authorRonald S. Bultje <rbultje@ronald.bitfreak.net>2003-09-30 21:44:53 +0000
committerRonald S. Bultje <rbultje@ronald.bitfreak.net>2003-09-30 21:44:53 +0000
commitb569848e286b7435997a67e17fa0b21db892131d (patch)
tree464f3acd83c13688346bffa5ce5c4fdd3bfacb1b /gst/videodrop/Makefile.am
parent9dc3493220ea70da13f4d0b762a66d6ec70b2ece (diff)
downloadgst-plugins-bad-b569848e286b7435997a67e17fa0b21db892131d.tar.gz
gst-plugins-bad-b569848e286b7435997a67e17fa0b21db892131d.tar.bz2
gst-plugins-bad-b569848e286b7435997a67e17fa0b21db892131d.zip
Add new element: frame dropper. This element inserts/drops frames to go from a certain input framerate to a certain o...
Original commit message from CVS: Add new element: frame dropper. This element inserts/drops frames to go from a certain input framerate to a certain output framerate. It's extremely simple and that's why it's so cute.
Diffstat (limited to 'gst/videodrop/Makefile.am')
-rw-r--r--gst/videodrop/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/gst/videodrop/Makefile.am b/gst/videodrop/Makefile.am
new file mode 100644
index 00000000..536df539
--- /dev/null
+++ b/gst/videodrop/Makefile.am
@@ -0,0 +1,10 @@
+
+plugin_LTLIBRARIES = libgstvideodrop.la
+
+libgstvideodrop_la_SOURCES = \
+ gstvideodrop.c
+libgstvideodrop_la_CFLAGS = $(GST_CFLAGS)
+libgstvideodrop_la_LIBADD =
+libgstvideodrop_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
+
+noinst_HEADERS = gstvideodrop.h