summaryrefslogtreecommitdiffstats
path: root/gst/videodrop/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst/videodrop/Makefile.am')
-rw-r--r--gst/videodrop/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/gst/videodrop/Makefile.am b/gst/videodrop/Makefile.am
new file mode 100644
index 00000000..536df539
--- /dev/null
+++ b/gst/videodrop/Makefile.am
@@ -0,0 +1,10 @@
+
+plugin_LTLIBRARIES = libgstvideodrop.la
+
+libgstvideodrop_la_SOURCES = \
+ gstvideodrop.c
+libgstvideodrop_la_CFLAGS = $(GST_CFLAGS)
+libgstvideodrop_la_LIBADD =
+libgstvideodrop_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
+
+noinst_HEADERS = gstvideodrop.h