summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 2 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 7c983ad9..732ae31d 100644
--- a/configure.ac
+++ b/configure.ac
@@ -392,10 +392,11 @@ AG_GST_CHECK_FEATURE(APEXSINK, [AirPort Express Wireless sink], apexsink, [
# Basic test to check for compatible version and correct linking
# *does not* test for RSA - that comes later.
- AC_TRY_RUN(
+ AC_TRY_COMPILE(
[
#include <string.h>
#include <openssl/rand.h>
+],[
int main(void)
{
char a[2048];