summaryrefslogtreecommitdiffstats
path: root/ext/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ext/Makefile.am')
-rw-r--r--ext/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/ext/Makefile.am b/ext/Makefile.am
index d8ddaa47..1f42647e 100644
--- a/ext/Makefile.am
+++ b/ext/Makefile.am
@@ -244,6 +244,12 @@ endif
TARKIN_DIR=
# endif
+if USE_X264
+X264_DIR=x264
+else
+X264_DIR=
+endif
+
# if USE_XINE
# XINE_DIR=xine
# else
@@ -298,6 +304,7 @@ SUBDIRS=\
$(THEORA_DIR) \
$(TIMIDITY_DIR) \
$(WAVPACK_DIR) \
+ $(X264_DIR) \
$(XINE_DIR) \
$(XVID_DIR)
@@ -330,4 +337,5 @@ DIST_SUBDIRS= \
theora \
timidity \
wavpack \
+ x264 \
xvid