summaryrefslogtreecommitdiffstats
path: root/ext/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ext/Makefile.am')
-rw-r--r--ext/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/ext/Makefile.am b/ext/Makefile.am
index a986ee91..e3c2076f 100644
--- a/ext/Makefile.am
+++ b/ext/Makefile.am
@@ -46,6 +46,12 @@ else
CDAUDIO_DIR=
endif
+if USE_DC1394
+DC1394_DIR=dc1394
+else
+DC1394_DIR=
+endif
+
# if USE_DIRAC
# DIRAC_DIR=dirac
# else
@@ -265,6 +271,7 @@ SUBDIRS=\
$(AUDIORESAMPLE_DIR) \
$(BZ2_DIR) \
$(CDAUDIO_DIR) \
+ $(DC1394_DIR) \
$(DIRAC_DIR) \
$(DIRECTFB_DIR) \
$(DIVX_DIR) \
@@ -306,6 +313,7 @@ DIST_SUBDIRS = \
amrwb \
bz2 \
cdaudio \
+ dc1394 \
directfb \
faac \
faad \