summaryrefslogtreecommitdiffstats
path: root/ext/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ext/Makefile.am')
-rw-r--r--ext/Makefile.am9
1 files changed, 8 insertions, 1 deletions
diff --git a/ext/Makefile.am b/ext/Makefile.am
index 4e960c8e..37b5fc19 100644
--- a/ext/Makefile.am
+++ b/ext/Makefile.am
@@ -178,6 +178,12 @@ else
NEON_DIR=
endif
+if USE_TIMIDITY
+TIMIDITY_DIR=timidity
+else
+TIMIDITY_DIR=
+endif
+
# if USE_POLYP
# POLYP_DIR=polyp
# else
@@ -232,7 +238,6 @@ else
THEORA_DIR =
endif
-
# if USE_TARKIN
# TARKIN_DIR=tarkin
# else
@@ -291,6 +296,7 @@ SUBDIRS=\
$(SWFDEC_DIR) \
$(TARKIN_DIR) \
$(THEORA_DIR) \
+ $(TIMIDITY_DIR)
$(WAVPACK_DIR) \
$(XINE_DIR) \
$(XVID_DIR)
@@ -321,5 +327,6 @@ DIST_SUBDIRS= \
spc \
swfdec \
theora \
+ timidity \
wavpack \
xvid