summaryrefslogtreecommitdiffstats
path: root/gst/aiffparse/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst/aiffparse/Makefile.am')
-rw-r--r--gst/aiffparse/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/gst/aiffparse/Makefile.am b/gst/aiffparse/Makefile.am
new file mode 100644
index 00000000..ca3e212b
--- /dev/null
+++ b/gst/aiffparse/Makefile.am
@@ -0,0 +1,14 @@
+plugin_LTLIBRARIES = libgstaiffparse.la
+
+libgstaiffparse_la_SOURCES = aiffparse.c
+libgstaiffparse_la_CFLAGS = \
+ $(GST_BASE_CFLAGS) \
+ $(GST_PLUGINS_BASE_CFLAGS) \
+ $(GST_CFLAGS)
+libgstaiffparse_la_LIBADD = \
+ $(GST_PLUGINS_BASE_LIBS) \
+ $(GST_BASE_LIBS) \
+ $(LIBM)
+libgstaiffparse_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
+
+noinst_HEADERS = aiffparse.h