aboutsummaryrefslogtreecommitdiffstats
path: root/examples/pugl_vulkan_cpp_demo.app/MacOS/meson.build
diff options
context:
space:
mode:
authorDavid Robillard <d@drobilla.net>2023-05-03 11:48:53 -0400
committerDavid Robillard <d@drobilla.net>2023-05-03 11:58:03 -0400
commitbedaf7d16c3537319bc1415a6c5977bd1fe079dc (patch)
tree6583d5764b0caeb72c8904d4622c6fa82d889d6d /examples/pugl_vulkan_cpp_demo.app/MacOS/meson.build
parent9edad13229ded1f380d974d297df5e2ebfdbb13c (diff)
downloadpugl-bedaf7d16c3537319bc1415a6c5977bd1fe079dc.tar.gz
pugl-bedaf7d16c3537319bc1415a6c5977bd1fe079dc.tar.bz2
pugl-bedaf7d16c3537319bc1415a6c5977bd1fe079dc.zip
Use consistent names for internal meson dependencies
Diffstat (limited to 'examples/pugl_vulkan_cpp_demo.app/MacOS/meson.build')
-rw-r--r--examples/pugl_vulkan_cpp_demo.app/MacOS/meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/pugl_vulkan_cpp_demo.app/MacOS/meson.build b/examples/pugl_vulkan_cpp_demo.app/MacOS/meson.build
index abecfb5..d75c75d 100644
--- a/examples/pugl_vulkan_cpp_demo.app/MacOS/meson.build
+++ b/examples/pugl_vulkan_cpp_demo.app/MacOS/meson.build
@@ -9,6 +9,6 @@ executable(
],
c_args: example_defines + example_c_args,
cpp_args: example_defines + example_cpp_args,
- dependencies: [puglpp_dep, vulkan_backend_dep],
+ dependencies: [puglpp_dep, pugl_vulkan_dep],
include_directories: include_directories('../../..'),
)