aboutsummaryrefslogtreecommitdiffstats
path: root/examples/pugl_vulkan_cpp_demo.app/MacOS/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'examples/pugl_vulkan_cpp_demo.app/MacOS/meson.build')
-rw-r--r--examples/pugl_vulkan_cpp_demo.app/MacOS/meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/pugl_vulkan_cpp_demo.app/MacOS/meson.build b/examples/pugl_vulkan_cpp_demo.app/MacOS/meson.build
index abecfb5..d75c75d 100644
--- a/examples/pugl_vulkan_cpp_demo.app/MacOS/meson.build
+++ b/examples/pugl_vulkan_cpp_demo.app/MacOS/meson.build
@@ -9,6 +9,6 @@ executable(
],
c_args: example_defines + example_c_args,
cpp_args: example_defines + example_cpp_args,
- dependencies: [puglpp_dep, vulkan_backend_dep],
+ dependencies: [puglpp_dep, pugl_vulkan_dep],
include_directories: include_directories('../../..'),
)