aboutsummaryrefslogtreecommitdiffstats
path: root/test/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'test/meson.build')
-rw-r--r--test/meson.build8
1 files changed, 8 insertions, 0 deletions
diff --git a/test/meson.build b/test/meson.build
index 37bae479..ae66ba37 100644
--- a/test/meson.build
+++ b/test/meson.build
@@ -236,6 +236,14 @@ if is_variable('serd_pipe')
env: test_env,
should_fail: true,
suite: ['tools', 'pipe', 'output'])
+
+ # Write options
+
+ test('contextual', files('test_contextual.py'),
+ args: pipe_test_script_args + files('../serd.ttl'),
+ env: test_env,
+ suite: ['tools', 'pipe', 'output'])
+
endif
# Test specifics for serd-sort