summaryrefslogtreecommitdiffstats
path: root/meson.build
diff options
context:
space:
mode:
authorDavid Robillard <d@drobilla.net>2021-09-10 22:36:39 -0400
committerDavid Robillard <d@drobilla.net>2021-09-10 22:44:50 -0400
commit9bfa266e8a9c015391a0dbcb85feae4a36409f19 (patch)
tree011f2690d1d4d648f876406b5dc8ac2fead43e22 /meson.build
parentbfaa6fbc6b2be3b23f4e4d268c5cbea8fb8ecf77 (diff)
downloadzix-9bfa266e8a9c015391a0dbcb85feae4a36409f19.tar.gz
zix-9bfa266e8a9c015391a0dbcb85feae4a36409f19.tar.bz2
zix-9bfa266e8a9c015391a0dbcb85feae4a36409f19.zip
Use conventional name for meson dependency variable
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build6
1 files changed, 3 insertions, 3 deletions
diff --git a/meson.build b/meson.build
index 4f47b71..b6cbf02 100644
--- a/meson.build
+++ b/meson.build
@@ -195,7 +195,7 @@ libzix = build_target(
install: true,
target_type: library_type)
-libzix_dep = declare_dependency(link_with: libzix)
+zix_dep = declare_dependency(link_with: libzix)
#
# Installation
@@ -268,7 +268,7 @@ if get_option('tests')
sources,
include_directories: include_directories(['include']),
c_args: c_args,
- dependencies: [dl_dep, libzix_dep, thread_dep]),
+ dependencies: [dl_dep, zix_dep, thread_dep]),
timeout: 120)
endforeach
endif
@@ -296,7 +296,7 @@ if not get_option('benchmarks').disabled()
executable(benchmark,
'benchmark/@0@.c'.format(benchmark),
include_directories: include_directories(['include']),
- dependencies: [libzix_dep, glib_dep]))
+ dependencies: [zix_dep, glib_dep]))
endforeach
else
warning('Not building benchmarks because glib was not found')