summaryrefslogtreecommitdiffstats
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build12
1 files changed, 12 insertions, 0 deletions
diff --git a/meson.build b/meson.build
index 5f8d078..5d5eaa7 100644
--- a/meson.build
+++ b/meson.build
@@ -454,6 +454,18 @@ if not get_option('tests').disabled()
cpp = meson.get_compiler('cpp')
test(
+ 'test_headers_cpp',
+ executable(
+ 'test_headers_cpp',
+ files('test/cpp/test_headers_cpp.cpp'),
+ cpp_args: program_c_args,
+ dependencies: [zix_dep],
+ include_directories: include_dirs,
+ link_args: program_link_args,
+ ),
+ )
+
+ test(
'test_path_std',
executable(
'test_path_std',